PT-2012-3368

CVE-2012-1596

·

Publicado

2012-04-11

·

Atualizado

2017-12-29

Descrição por

CVSS 2.0
5.0
Média
MétricasAV:N/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions Wireshark versions 1.4.x through 1.4.11 Wireshark versions 1.6.x through 1.6.5
Description The issue allows remote attackers to cause a denial of service, resulting in an application crash. This is achieved by sending a packet with an invalid pointer value, which triggers an incorrect memory-allocation attempt in the mp2t process fragmented payload function of the MP2T dissector.
Recommendations For Wireshark versions 1.4.x through 1.4.11, update to version 1.4.12 or later. For Wireshark versions 1.6.x through 1.6.5, update to version 1.6.6 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾