PT-2012-3369

CVE-2012-1597

·

Publicado

2012-08-17

·

Atualizado

2012-08-17

Descrição por

CVSS 2.0
2.6
Baixa
MétricasAV:N/AC:H/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions eZ Publish versions prior to 1.5
Description A cross-site scripting (XSS) issue exists due to a vulnerability in the textEncode function in classes/ezjscajaxcontent.php in eZ JS Core. This allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Recommendations For versions prior to 1.5, update to version 1.5 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾