PT-2012-3397

CVE-2012-1632

·

Publicado

2012-09-20

·

Atualizado

2012-09-20

Descrição por

CVSS 2.0
2.1
Baixa
MétricasAV:N/AC:H/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Password Policy module versions prior to 6.x-1.4 Password Policy module versions prior to 7.x-1.0 beta3
Description A cross-site scripting (XSS) issue exists, allowing remote authenticated users with administer policies permissions to inject arbitrary web script or HTML via the name parameter.
Recommendations For Password Policy module versions prior to 6.x-1.4, update to version 6.x-1.4 or later. For Password Policy module versions prior to 7.x-1.0 beta3, update to version 7.x-1.0 beta3 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾