PT-2012-3417
CVE-2012-1653
·
Publicado
2012-09-19
·
Atualizado
2017-08-29
Descrição por
CVSS 2.0
3.5
BaixaMétricasAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Drupal Taxonomy Views Integrator (TVI) module versions 6.x-1.x before 6.x-1.3
Description
A cross-site scripting (XSS) issue exists, allowing remote authenticated users to inject arbitrary web script or HTML via unspecified vectors, related to "views pages."
Recommendations
For versions prior to 6.x-1.3, update to version 6.x-1.3 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾