PT-2012-3586
CVE-2012-1842
·
Publicado
2012-03-22
·
Atualizado
2018-01-10
Descrição por
CVSS 2.0
3.5
BaixaMétricasAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Quantum Scalar i500 tape library versions prior to i7.0.3 (604G.GS00100)
Dell ML6000 tape library versions prior to A20-00 (590G.GS00100)
Description
A cross-site scripting (XSS) issue exists in the checkQKMProg.htm file, allowing remote attackers to inject arbitrary web script or HTML via unspecified vectors.
Recommendations
For Quantum Scalar i500 tape library versions prior to i7.0.3 (604G.GS00100), update to firmware version i7.0.3 (604G.GS00100) or later.
For Dell ML6000 tape library versions prior to A20-00 (590G.GS00100), update to firmware version A20-00 (590G.GS00100) or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾