PT-2012-3779

CVE-2012-2065

·

Publicado

2012-09-05

·

Atualizado

2012-09-05

Descrição por

CVSS 2.0
3.5
Baixa
MétricasAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Drupal Language Icons module versions 6.x-2.x before 6.x-2.1 Drupal Language Icons module versions 7.x-1.x before 7.x-1.0
Description A cross-site scripting (XSS) issue exists, allowing remote authenticated users with administer languages permissions to inject arbitrary web script or HTML.
Recommendations For Drupal Language Icons module versions 6.x-2.x before 6.x-2.1, update to version 6.x-2.1 or later. For Drupal Language Icons module versions 7.x-1.x before 7.x-1.0, update to version 7.x-1.0 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾