PT-2012-3795
CVE-2012-2083
·
Publicado
2012-08-31
·
Atualizado
2012-09-04
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Fusion module versions prior to 6.x-1.13
Description
The issue is related to a cross-site scripting (XSS) vulnerability. This vulnerability allows remote attackers to inject arbitrary web script or HTML via the
q parameter.Recommendations
For versions prior to 6.x-1.13, update to version 6.x-1.13 or later to resolve the issue. As a temporary workaround, consider restricting access to the
fusion core preprocess page function in fusion core/template.php until a patch is available. Avoid using the q parameter in affected API endpoints until the issue is resolved.Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾