PT-2012-3853
CVE-2012-2170
·
Publicado
2012-06-20
·
Atualizado
2017-08-29
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
IBM WebSphere Application Server version 7.0 through 7.0.0.22
Description
The issue is related to the Application Snoop Servlet, which does not properly restrict access. This allows remote attackers to obtain sensitive client and request information via a direct request.
Recommendations
For IBM WebSphere Application Server versions prior to 7.0.0.23, update to version 7.0.0.23 or later to resolve the issue.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾