PT-2012-3879
CVE-2012-2205
·
Publicado
2012-08-17
·
Atualizado
2017-08-29
Descrição por
CVSS 2.0
3.5
BaixaMétricasAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
IBM Rational ClearQuest versions 7.1.x through 7.1.2.6
IBM Rational ClearQuest versions 8.x through 8.0.0.2
Description
A cross-site scripting (XSS) issue allows remote authenticated users to inject arbitrary web script or HTML via a workspace query.
Recommendations
For IBM Rational ClearQuest versions 7.1.x through 7.1.2.6, update to version 7.1.2.7 or later.
For IBM Rational ClearQuest versions 8.x through 8.0.0.2, update to version 8.0.0.3 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾