PT-2012-3893

CVE-2012-2227

·

Publicado

2012-08-26

·

Atualizado

2017-08-29

Descrição por

CVSS 2.0
7.5
Alta
MétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions PluXml versions prior to 5.1.6
Description The issue allows remote attackers to include and execute arbitrary local files. This is achieved by exploiting a directory traversal vulnerability in the update/index.php file. The vulnerability can be triggered via a ..%2F (encoded dot dot slash) in the default lang parameter.
Recommendations For versions prior to 5.1.6, update to version 5.1.6 or later to resolve the issue. As a temporary workaround, consider restricting access to the update/index.php file to minimize the risk of exploitation. Avoid using the default lang parameter in the affected API endpoint until the issue is resolved.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾