PT-2012-3921
CVE-2012-2282
·
Publicado
2012-07-16
·
Atualizado
2013-03-22
Descrição por
CVSS 2.0
6.5
MédiaMétricasAV:N/AC:L/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
EMC Celerra Network Server versions 6.x before 6.0.61.0
VNX versions 7.x before 7.0.53.2
VNXe versions 2.0 and 2.1 before 2.1.3.19077
VNXe version 2.2 before 2.2.0.19078
Description
The issue is related to improper implementation of NFS access control. This allows remote authenticated users to read or modify files via NFSv2, NFSv3, or NFSv4 requests.
Recommendations
For EMC Celerra Network Server versions 6.x before 6.0.61.0, update to version 6.0.61.0 or later.
For VNX versions 7.x before 7.0.53.2, update to version 7.0.53.2 or later.
For VNXe versions 2.0 and 2.1 before 2.1.3.19077, update to version 2.1.3.19077 or later.
For VNXe version 2.2 before 2.2.0.19078, update to version 2.2.0.19078 or later.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾