PT-2012-3928
CVE-2012-2289
·
Publicado
2012-08-26
·
Atualizado
2013-02-14
Descrição por
CVSS 2.0
7.5
AltaMétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
EMC ApplicationXtender Desktop versions prior to 6.5 SP2
EMC ApplicationXtender Web Access .NET versions prior to 6.5 SP2
Description
The issue allows remote attackers to upload files to any location and possibly execute arbitrary code via unspecified vectors.
Recommendations
For EMC ApplicationXtender Desktop versions prior to 6.5 SP2, update to version 6.5 SP2 or later.
For EMC ApplicationXtender Web Access .NET versions prior to 6.5 SP2, update to version 6.5 SP2 or later.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾