PT-2012-3942

CVE-2012-2309

·

Publicado

2012-07-25

·

Atualizado

2012-07-30

Descrição por

CVSS 2.0
3.5
Baixa
MétricasAV:N/AC:M/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Glossify Internal Links Auto SEO module for Drupal versions 6.x-2.5 and earlier
Description A cross-site scripting (XSS) issue exists, allowing remote authenticated users with certain roles to inject arbitrary web script or HTML. This can be achieved via unspecified vectors.
Recommendations For versions 6.x-2.5 and earlier, update to a version later than 6.x-2.5 to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾