PT-2012-3961

CVE-2012-2339

·

Publicado

2012-05-21

·

Atualizado

2017-08-29

Descrição por

CVSS 2.0
4.3
Média
MétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Drupal Glossary module versions 6.x-1.x before 6.x-1.8
Description A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML via unspecified vectors related to "taxonomy information."
Recommendations For versions prior to 6.x-1.8, update to version 6.x-1.8 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾