PT-2012-4189

CVE-2012-2698

·

Publicado

2012-06-29

·

Atualizado

2017-08-29

Descrição por

CVSS 2.0
4.3
Média
MétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions MediaWiki versions prior to 1.17.5 MediaWiki versions 1.18.x prior to 1.18.4 MediaWiki versions 1.19.x prior to 1.19.1
Description The issue is related to a cross-site scripting (XSS) vulnerability. It allows remote attackers to inject arbitrary web script or HTML via the uselang parameter to "index.php/Main page".
Recommendations For MediaWiki versions prior to 1.17.5, update to version 1.17.5 or later. For MediaWiki versions 1.18.x prior to 1.18.4, update to version 1.18.4 or later. For MediaWiki versions 1.19.x prior to 1.19.1, update to version 1.19.1 or later.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾