PT-2012-4195
CVE-2012-2704
·
Publicado
2012-08-31
·
Atualizado
2017-08-29
Descrição por
CVSS 2.0
5.0
MédiaMétricasAV:N/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Drupal Advertisement module versions 6.x-2.x before 6.x-2.3
Description
The issue allows remote attackers to obtain sensitive site configuration information. This is due to the Advertisement module not properly restricting access to debug information, which can reveal sensitive details specified by the
$conf variable in settings.php.Recommendations
For versions prior to 6.x-2.3, update to version 6.x-2.3 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾