PT-2012-4198
CVE-2012-2707
·
Publicado
2012-06-27
·
Atualizado
2017-08-29
Descrição por
CVSS 2.0
5.8
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Drupal Hostmaster (Aegir) module versions 6.x-1.x through 6.x-1.8
Description
The issue allows remote attackers to bypass intended access restrictions and edit unauthorized nodes due to the module not properly exiting when users do not have access to package/task nodes.
Recommendations
For versions 6.x-1.x through 6.x-1.8, update to version 6.x-1.9 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾