PT-2012-4241
CVE-2012-2760
·
Publicado
2012-07-25
·
Atualizado
2017-08-29
Descrição por
CVSS 2.0
2.1
BaixaMétricasAV:L/AC:L/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
mod auth openid versions prior to 0.7
Description
The issue allows local users to obtain session ids due to world-readable permissions for /tmp/mod auth openid.db.
Recommendations
For mod auth openid versions prior to 0.7, update to version 0.7 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾