PT-2012-4246
CVE-2012-2770
·
Publicado
2012-08-15
·
Atualizado
2017-08-29
Descrição por
CVSS 2.0
5.0
MédiaMétricasAV:N/AC:L/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Authen::ExternalAuth extension versions prior to 0.11
Description
The issue allows remote attackers to obtain a logged-in session via unspecified vectors related to the "URL of a RSS feed of the user."
Recommendations
For versions prior to 0.11, update to version 0.11 or later to resolve the issue.
Explorabilidade
Correção
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾