PT-2012-4267

CVE-2012-2796

·

Publicado

2012-09-10

·

Atualizado

2018-10-30

Descrição por

CVSS 2.0
10
Alta
MétricasAV:N/AC:L/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions FFmpeg versions prior to 0.11 Libav versions prior to 0.8.4
Description The issue is related to inconsistencies in coded slice positions and interlacing that trigger out of array writes in the vc1 decode frame function. This function is located in libavcodec/vc1dec.c. The impact and attack vectors of this issue are unknown.
Recommendations For FFmpeg versions prior to 0.11, update to version 0.11 or later. For Libav versions prior to 0.8.4, update to version 0.8.4 or later.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾