PT-2012-4291

CVE-2012-2830

·

Publicado

2012-06-26

·

Atualizado

2024-06-15

Descrição por

CVSS 2.0
7.5
Alta
MétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Google Chrome versions prior to 20.0.1132.43
Description The issue is related to improper setting of array values, which can be exploited by remote attackers to cause a denial of service due to incorrect pointer use, and possibly have other unspecified impacts.
Recommendations For versions prior to 20.0.1132.43, update to version 20.0.1132.43 or later to resolve the issue.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Identificadores relacionados
OPENSUSE-SU-2024:10171-1
OPENSUSE-SU-2024:12948-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾