PT-2012-4432
CVE-2012-3008
·
Publicado
2012-07-20
·
Atualizado
2017-12-22
Descrição por
CVSS 2.0
8.5
AltaMétricasAV:N/AC:M/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
OSIsoft PI OPC DA Interface versions prior to 2.3.20.9
Description
The issue is related to a stack-based buffer overflow that allows remote authenticated users to execute arbitrary code. This is achieved by sending packet data during the processing of messages associated with OPC items.
Recommendations
For versions prior to 2.3.20.9, update to version 2.3.20.9 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾