PT-2012-4438
CVE-2012-3014
·
Publicado
2012-09-04
·
Atualizado
2012-09-04
Descrição por
CVSS 2.0
7.7
AltaMétricasAV:A/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
GarrettCom Magnum MNS-6K versions prior to 4.4.0
GarrettCom Magnum MNS-6K versions 14.x prior to 14.4.0
Description
The issue concerns a hardcoded password for an administrative account in the Management Software application. This hardcoded password allows local users to gain privileges, potentially leading to unauthorized access and control.
Recommendations
For versions prior to 4.4.0, update to version 4.4.0 or later.
For versions 14.x prior to 14.4.0, update to version 14.4.0 or later.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾