PT-2012-4629
CVE-2012-3293
·
Publicado
2012-08-21
·
Atualizado
2017-08-29
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
IBM WebSphere Application Server versions 6.1.x through 6.1.0.44
IBM WebSphere Application Server versions 7.0.x through 7.0.0.24
IBM WebSphere Application Server versions 8.0.x through 8.0.0.3
IBM WebSphere Application Server versions 8.5.x through 8.5.0.0
Description
A cross-site scripting (XSS) issue exists in the Administrative Console of IBM WebSphere Application Server, allowing remote attackers to inject arbitrary web script or HTML via vectors involving FRAME elements, related to a cross-frame scripting (XFS) issue.
Recommendations
For IBM WebSphere Application Server versions 6.1.x through 6.1.0.44, update to version 6.1.0.45 or later.
For IBM WebSphere Application Server versions 7.0.x through 7.0.0.24, update to version 7.0.0.25 or later.
For IBM WebSphere Application Server versions 8.0.x through 8.0.0.3, update to version 8.0.0.4 or later.
For IBM WebSphere Application Server versions 8.5.x through 8.5.0.0, update to version 8.5.0.1 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾