PT-2012-4639
CVE-2012-3305
·
Publicado
2012-09-25
·
Atualizado
2017-08-29
Descrição por
CVSS 2.0
6.4
MédiaMétricasAV:N/AC:L/Au:N/C:N/I:P/A:P
Name of the Vulnerable Software and Affected Versions
IBM WebSphere Application Server versions 6.1 before 6.1.0.47
IBM WebSphere Application Server versions 7.0 before 7.0.0.25
IBM WebSphere Application Server versions 8.0 before 8.0.0.5
IBM WebSphere Application Server versions 8.5 before 8.5.0.1
Description
A directory traversal issue allows remote attackers to overwrite arbitrary files by providing a crafted application file.
Recommendations
For IBM WebSphere Application Server version 6.1, update to 6.1.0.47 or later.
For IBM WebSphere Application Server version 7.0, update to 7.0.0.25 or later.
For IBM WebSphere Application Server version 8.0, update to 8.0.0.5 or later.
For IBM WebSphere Application Server version 8.5, update to 8.5.0.1 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾