PT-2012-4680
CVE-2012-3387
·
Publicado
2012-07-23
·
Atualizado
2022-05-13
Descrição por
CVSS 2.0
4.0
MédiaMétricasAV:N/AC:L/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Moodle versions 2.3.x through 2.3.0
Description
The issue allows remote authenticated users to bypass intended alias restrictions in file uploads by using a client that omits the client-side check.
Recommendations
For Moodle versions 2.3.x through 2.3.0, update to version 2.3.1 to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾