PT-2012-4709

CVE-2012-3435

·

Publicado

2012-08-15

·

Atualizado

2017-08-29

Descrição por

CVSS 2.0
7.5
Alta
MétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Zabbix versions 1.8.15rc1 and earlier Zabbix versions 2.x before 2.0.2rc1
Description The issue allows remote attackers to execute arbitrary SQL commands. This is achieved via the itemid parameter in the /frontends/php/popup bitem.php endpoint.
Recommendations For Zabbix versions 1.8.15rc1 and earlier, update to a version later than 1.8.15rc1. For Zabbix versions 2.x before 2.0.2rc1, update to version 2.0.2rc1 or later.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
DSA-2539-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾