PT-2012-4805

CVE-2012-3554

·

Publicado

2012-08-10

·

Atualizado

2012-08-10

Descrição por

CVSS 2.0
7.5
Alta
MétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions RSGallery2 (com rsgallery2) versions prior to 2.3.0 for Joomla! 1.5.x RSGallery2 (com rsgallery2) versions prior to 3.2.0 for Joomla! 2.5.x
Description The issue allows remote attackers to execute arbitrary SQL commands.
Recommendations For RSGallery2 (com rsgallery2) versions prior to 2.3.0 for Joomla! 1.5.x, update to version 2.3.0 or later. For RSGallery2 (com rsgallery2) versions prior to 3.2.0 for Joomla! 2.5.x, update to version 3.2.0 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾