PT-2012-5044

CVE-2012-3848

·

Publicado

2012-07-31

·

Atualizado

2018-03-08

Descrição por

CVSS 2.0
4.3
Média
MétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Plixer Scrutinizer versions prior to 9.5.0
Description The issue concerns multiple cross-site scripting (XSS) vulnerabilities in the web console of Plixer Scrutinizer. These vulnerabilities allow remote attackers to inject arbitrary web script or HTML. The injection can occur via the query string to "d4d/exporters.php", the HTTP Referer header to "d4d/exporters.php", or unspecified input to "d4d/contextMenu.php".
Recommendations For versions prior to 9.5.0, update to version 9.5.0 or later to resolve the issue. As a temporary workaround, consider restricting access to the "d4d/exporters.php" and "d4d/contextMenu.php" endpoints to minimize the risk of exploitation. Avoid using the query string in the "d4d/exporters.php" endpoint and restrict the HTTP Referer header to trusted sources until the issue is resolved.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾