PT-2012-5265
CVE-2012-4231
·
Publicado
2012-10-22
·
Atualizado
2017-08-29
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
jCore versions prior to 1.0pre2
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the
path parameter in the "admin/index.php" endpoint.Recommendations
For versions prior to 1.0pre2, update to version 1.0pre2 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾