PT-2012-5305
CVE-2012-4277
·
Publicado
2012-08-13
·
Atualizado
2012-08-14
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Smarty versions prior to 3.1.8
Description
A cross-site scripting (XSS) issue exists due to insufficient input validation in the smarty function html options optoutput function. This allows remote attackers to inject arbitrary web script or HTML.
Recommendations
For versions prior to 3.1.8, update to version 3.1.8 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾