PT-2012-5311
CVE-2012-4283
·
Publicado
2012-08-13
·
Atualizado
2012-08-14
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Login With Ajax plugin versions prior to 3.0.4.1
Description
The issue is related to a cross-site scripting (XSS) vulnerability that allows remote attackers to inject arbitrary web script or HTML. This is achieved via the
callback parameter.Recommendations
For versions prior to 3.0.4.1, update to version 3.0.4.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the
callback parameter to minimize the risk of exploitation.Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾