PT-2012-5442
CVE-2012-4496
·
Publicado
2012-10-31
·
Atualizado
2017-11-30
Descrição por
CVSS 2.0
2.1
BaixaMétricasAV:N/AC:H/Au:S/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Drupal Custom Publishing Options module versions 6.x-1.x before 6.x-1.4
Description
A cross-site scripting (XSS) issue exists, allowing remote authenticated users with the "administer nodes" permission to inject arbitrary web script or HTML via the
status labels parameter.Recommendations
For versions prior to 6.x-1.4, update to version 6.x-1.4 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾