PT-2012-5688
CVE-2012-4955
·
Publicado
2012-11-15
·
Atualizado
2017-08-29
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Dell OpenManage Server Administrator versions prior to 6.5.0.1
Dell OpenManage Server Administrator versions 7.0 through 7.0.0.0
Dell OpenManage Server Administrator versions 7.1 through 7.1.0.0
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via unspecified vectors. This could potentially lead to unauthorized access or control of the affected system.
Recommendations
For versions prior to 6.5.0.1, update to version 6.5.0.1 or later.
For versions 7.0 through 7.0.0.0, update to version 7.0.0.1 or later.
For versions 7.1 through 7.1.0.0, update to version 7.1.0.1 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾