PT-2012-5713
CVE-2012-4995
·
Publicado
2012-09-19
·
Atualizado
2017-08-29
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
LimeSurvey versions prior to 1.91+ Build 120224
Description
A cross-site scripting (XSS) issue allows remote attackers to inject arbitrary web script or HTML via the
full name parameter in a moduser action to "admin/admin.php".Recommendations
For versions prior to 1.91+ Build 120224, update to version 1.91+ Build 120224 or later to resolve the issue. As a temporary workaround, consider restricting access to the
admin/admin.php endpoint or avoiding the use of the full name parameter in moduser actions until the issue is resolved.Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾