PT-2012-5816
CVE-2012-5168
·
Publicado
2012-10-22
·
Atualizado
2017-08-29
Descrição por
CVSS 2.0
7.5
AltaMétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
ATutor AContent versions prior to 1.2-1
Description
The issue allows remote attackers to modify arbitrary user passwords or category names. This can be achieved by sending a direct request to specific API endpoints, such as "user/index inline editor submit.php" or "course category/index inline editor submit.php".
Recommendations
For ATutor AContent versions prior to 1.2-1, update to version 1.2-1 or later to resolve the issue. As a temporary workaround, consider restricting access to the "user/index inline editor submit.php" and "course category/index inline editor submit.php" endpoints until the update is applied.
Explorabilidade
Exploit
Correção
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾