PT-2012-5826
CVE-2012-5178
·
Publicado
2012-12-19
·
Atualizado
2013-01-29
Descrição por
CVSS 2.0
6.8
MédiaMétricasAV:N/AC:M/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Welcart plugin versions prior to 1.2.2
Description
A cross-site request forgery issue allows remote attackers to hijack the authentication of arbitrary users for requests that complete a purchase.
Recommendations
For versions prior to 1.2.2, update to version 1.2.2 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾