PT-2012-5840
CVE-2012-5228
·
Publicado
2012-10-01
·
Atualizado
2017-08-29
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
phplist versions prior to 2.10.19
Description
The issue allows remote attackers to inject arbitrary web script or HTML via the
testtarget parameter in the "admin/index.php" page, potentially leading to cross-site scripting (XSS) attacks.Recommendations
For versions prior to 2.10.19, update to version 2.10.19 or later to resolve the issue. As a temporary workaround, consider restricting access to the
testtarget parameter in the "admin/index.php" page to minimize the risk of exploitation.Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾