PT-2012-5847

CVE-2012-5237

·

Publicado

2012-10-04

·

Atualizado

2024-06-15

Descrição por

CVSS 2.0
3.3
Baixa
MétricasAV:A/AC:L/Au:N/C:N/I:N/A:P
Name of the Vulnerable Software and Affected Versions Wireshark versions 1.8.0 through 1.8.2
Description The issue allows remote attackers to cause a denial of service, resulting in an infinite loop, via a malformed packet. This is due to a problem in the dissect hsrp function in the HSRP dissector.
Recommendations For Wireshark versions 1.8.0 through 1.8.2, update to version 1.8.3 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
OPENSUSE-SU-2024:10199-1
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾