PT-2012-5944

CVE-2012-5349

·

Publicado

2012-10-09

·

Atualizado

2017-08-29

Descrição por

CVSS 2.0
2.6
Baixa
MétricasAV:N/AC:H/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Pay With Tweet plugin versions prior to 1.2
Description The issue concerns multiple cross-site scripting (XSS) vulnerabilities. These vulnerabilities allow remote attackers to inject arbitrary web script or HTML via the link, title, or dl parameters in the pay.php file.
Recommendations For Pay With Tweet plugin versions prior to 1.2, update to version 1.2 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾