PT-2012-5945
CVE-2012-5350
·
Publicado
2012-10-09
·
Atualizado
2017-08-29
Descrição por
CVSS 2.0
6.0
MédiaMétricasAV:N/AC:M/Au:S/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
Pay With Tweet plugin versions prior to 1.2
Description
The issue allows remote authenticated users with certain permissions to execute arbitrary SQL commands. This is achieved via the
id parameter in a "paywithtweet" shortcode.Recommendations
For versions prior to 1.2, update to version 1.2 or later to resolve the issue.
Explorabilidade
Exploit
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾