PT-2012-5967
CVE-2012-5385
·
Publicado
2012-10-11
·
Atualizado
2020-01-29
Descrição por
CVSS 2.0
7.5
AltaMétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions
WebCalendar versions prior to 1.2.5
Description
The issue allows remote attackers to modify settings.php and possibly execute arbitrary code via vectors related to the user theme preference in the install/index.php file.
Recommendations
For versions prior to 1.2.5, update to version 1.2.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the install/index.php file until a patch is available.
Explorabilidade
Correção
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾