PT-2012-5985

CVE-2012-5469

·

Publicado

2012-12-20

·

Atualizado

2012-12-28

Descrição por

CVSS 2.0
7.5
Alta
MétricasAV:N/AC:L/Au:N/C:P/I:P/A:P
Name of the Vulnerable Software and Affected Versions Portable phpMyAdmin plugin versions prior to 1.3.1
Description The issue allows remote attackers to bypass authentication and obtain phpMyAdmin console access via a direct request to the 'wp-content/plugins/portable-phpmyadmin/wp-pma-mod' endpoint.
Recommendations For versions prior to 1.3.1, update to version 1.3.1 or later to resolve the issue. As a temporary workaround, consider restricting access to the 'wp-content/plugins/portable-phpmyadmin/wp-pma-mod' endpoint until the update is applied.
Explorabilidade
Exploit
Correção
Fornecedores
Produtos afetados
Enumeração de fraquezas
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾