PT-2012-6021
CVE-2012-5551
·
Publicado
2012-12-03
·
Atualizado
2013-02-26
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
MailChimp module versions 7.x-2.x before 7.x-2.7 for Drupal
Description
The issue concerns multiple cross-site scripting (XSS) vulnerabilities. These vulnerabilities allow remote attackers to inject arbitrary web script or HTML. The attack vectors are related to a predictable "webhook URL key" and improper sanitization of
Webhook variables from POST requests.Recommendations
For MailChimp module versions 7.x-2.x before 7.x-2.7, update to version 7.x-2.7 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾