PT-2012-6037
CVE-2012-5587
·
Publicado
2012-12-26
·
Atualizado
2013-01-08
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions
Drupal Email Field module versions 6.x-1.x before 6.x-1.3
Description
A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML via the mailto link in the Email Field module.
Recommendations
For versions prior to 6.x-1.3, update to version 6.x-1.3 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾