PT-2012-6041

CVE-2012-5591

·

Publicado

2012-12-26

·

Atualizado

2012-12-27

Descrição por

CVSS 2.0
4.3
Média
MétricasAV:N/AC:M/Au:N/C:N/I:P/A:N
Name of the Vulnerable Software and Affected Versions Drupal Zero Point module versions 6.x-1.x before 6.x-1.18 Drupal Zero Point module versions 7.x-1.x before 7.x-1.4
Description A cross-site scripting (XSS) issue exists, allowing remote attackers to inject arbitrary web script or HTML via the path aliases.
Recommendations For Drupal Zero Point module version 6.x-1.x, update to version 6.x-1.18 or later. For Drupal Zero Point module version 7.x-1.x, update to version 7.x-1.4 or later.
Explorabilidade
Correção
Impactos
Pesquisadores
Fornecedores
Produtos afetados
Identificadores relacionados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾