PT-2012-6279
CVE-2012-6590
·
Publicado
2012-04-27
·
Atualizado
2020-02-17
Descrição por
CVSS 2.0
4.3
MédiaMétricasAV:N/AC:M/Au:N/C:P/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Palo Alto Networks PAN-OS versions 4.0.0 through 4.0.7
Description
The web-based management UI in the affected versions of PAN-OS allows remote attackers to obtain overly verbose error information via crafted input. This issue does not directly result in an exploitable condition but can provide helpful information to an attacker looking to collect details on the system architecture.
Recommendations
For PAN-OS versions 4.0.0 through 4.0.7, update to version 4.0.8 or later to resolve the issue.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾