PT-2012-6284
CVE-2012-6595
·
Publicado
2012-04-27
·
Atualizado
2020-02-17
Descrição por
CVSS 2.0
9.0
AltaMétricasAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Palo Alto Networks PAN-OS versions 3.0.x and earlier are not affected, but the following are:
PAN-OS versions 4.0.0 through 4.0.8
PAN-OS versions 4.1.0 through 4.1.1
Description
A vulnerability exists in the device-management command-line interface, allowing remote authenticated administrators to execute arbitrary commands. This can result in arbitrary command execution and total compromise of the device. The attacker must be an authenticated administrator of the device.
Recommendations
For PAN-OS versions 4.0.0 through 4.0.8, update to version 4.0.9 or later.
For PAN-OS versions 4.1.0 through 4.1.1, update to version 4.1.2 or later.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾