PT-2012-6287
CVE-2012-6598
·
Publicado
2012-04-27
·
Atualizado
2020-02-17
Descrição por
CVSS 2.0
9.0
AltaMétricasAV:N/AC:L/Au:S/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
PAN-OS versions 4.0.0 through 4.0.7
Description
A vulnerability exists in the device-management command-line interface, allowing remote authenticated users to execute arbitrary commands. This can result in arbitrary command execution and total compromise of the device.
Recommendations
For PAN-OS versions 4.0.0 through 4.0.7, update to version 4.0.8 or later to resolve the issue. As a temporary workaround, consider restricting access to the device-management command-line interface to minimize the risk of exploitation.
Explorabilidade
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾