PT-2013-1097
CVE-2013-0866
·
Publicado
2013-11-23
·
Atualizado
2016-12-03
Descrição por
CVSS 2.0
9.3
AltaMétricasAV:N/AC:M/Au:N/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
FFmpeg versions prior to 1.0.4
FFmpeg versions 1.1.x prior to 1.1.2
Description
The issue is related to the
aac decode init function in libavcodec/aacdec.c, which allows remote attackers to have an unspecified impact via a large number of channels in an AAC file, triggering an out-of-bounds array access. Multiple vulnerabilities in the libav package may lead to disruption of confidentiality, integrity, and availability of protected information, and can be exploited remotely.Recommendations
For FFmpeg versions prior to 1.0.4, update to version 1.0.4 or later.
For FFmpeg versions 1.1.x prior to 1.1.2, update to version 1.1.2 or later.
Explorabilidade
Exploit
Correção
Impactos
Fornecedores
Produtos afetados
Encontrou algum problema na descrição? Tem algo a acrescentar? Fique à vontade para nos escrever 👾